summaryrefslogtreecommitdiffstats
path: root/plug-ins/fractal-explorer/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plug-ins/fractal-explorer/examples/Makefile.am')
-rw-r--r--plug-ins/fractal-explorer/examples/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/plug-ins/fractal-explorer/examples/Makefile.am b/plug-ins/fractal-explorer/examples/Makefile.am
new file mode 100644
index 0000000..c4e18be
--- /dev/null
+++ b/plug-ins/fractal-explorer/examples/Makefile.am
@@ -0,0 +1,40 @@
+## Process this file with automake to produce Makefile.in
+
+fractalexplorerdatadir = $(gimpdatadir)/fractalexplorer
+
+fractalexplorerdata_DATA = \
+ Asteroid_Field \
+ Bar_Code_Label \
+ Beauty_of_Nature \
+ Blue_Curtain \
+ Car_Track \
+ Energetic_Diamond \
+ Explosive \
+ Flower \
+ Fragments \
+ Hemp \
+ High_Voltage \
+ Hoops \
+ Ice_Crystal \
+ Leaves \
+ Lightning \
+ Mandelbrot \
+ Marble \
+ Marble2 \
+ Medusa \
+ Nautilus \
+ Nebula \
+ Plant \
+ Rose \
+ Saturn \
+ Snow_Crystal \
+ Soma \
+ Spark \
+ Suns \
+ Tentacles \
+ The_Green_Place \
+ Wave \
+ Wood \
+ Zooming_Circle
+
+EXTRA_DIST = $(fractalexplorerdata_DATA)