summaryrefslogtreecommitdiffstats
path: root/plug-ins/script-fu/ftx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plug-ins/script-fu/ftx/Makefile.am')
-rw-r--r--plug-ins/script-fu/ftx/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plug-ins/script-fu/ftx/Makefile.am b/plug-ins/script-fu/ftx/Makefile.am
new file mode 100644
index 0000000..46537bf
--- /dev/null
+++ b/plug-ins/script-fu/ftx/Makefile.am
@@ -0,0 +1,16 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CFLAGS = \
+ -DUSE_INTERFACE=1 \
+ -I$(srcdir)/.. \
+ $(GLIB_CFLAGS)
+
+noinst_LIBRARIES = libftx.a
+
+libftx_a_SOURCES = ftx.c ftx.h
+
+EXTRA_DIST = \
+ LICENSE \
+ README \
+ ftx-functions.txt \
+ listhome.scm