summaryrefslogtreecommitdiffstats
path: root/share/pixmaps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'share/pixmaps/CMakeLists.txt')
-rw-r--r--share/pixmaps/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/share/pixmaps/CMakeLists.txt b/share/pixmaps/CMakeLists.txt
new file mode 100644
index 0000000..5e53719
--- /dev/null
+++ b/share/pixmaps/CMakeLists.txt
@@ -0,0 +1,5 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+file(GLOB _FILES "*.svg" "*.jpg" "*.png" "README")
+install(FILES ${_FILES} DESTINATION ${INKSCAPE_SHARE_INSTALL}/pixmaps)
+
+install(FILES ../branding/inkscape.svg DESTINATION ${INKSCAPE_SHARE_INSTALL}/pixmaps)