summaryrefslogtreecommitdiffstats
path: root/share/tutorials/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'share/tutorials/CMakeLists.txt')
-rw-r--r--share/tutorials/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/share/tutorials/CMakeLists.txt b/share/tutorials/CMakeLists.txt
new file mode 100644
index 0000000..4d5231e
--- /dev/null
+++ b/share/tutorials/CMakeLists.txt
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+
+file(GLOB _FILES "README" "*.svg" "*.jpg" "*.png")
+
+filter_and_install_translated_content(_FILES ${INKSCAPE_SHARE_INSTALL}/tutorials)
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/tutorials
+ COMPONENT tutorials)