summaryrefslogtreecommitdiffstats
path: root/src/actions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/actions/CMakeLists.txt')
-rw-r--r--src/actions/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/actions/CMakeLists.txt b/src/actions/CMakeLists.txt
new file mode 100644
index 0000000..d5b8339
--- /dev/null
+++ b/src/actions/CMakeLists.txt
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+
+set(actions_SRC
+ # actions-base.cpp
+ # actions-selection.cpp
+
+ # HEADERS
+ # actions-base.h
+ # actions-selection.h
+ )
+
+add_inkscape_source("${actions_SRC}")