summaryrefslogtreecommitdiffstats
path: root/binaryurp/Module_binaryurp.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /binaryurp/Module_binaryurp.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'binaryurp/Module_binaryurp.mk')
-rw-r--r--binaryurp/Module_binaryurp.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/binaryurp/Module_binaryurp.mk b/binaryurp/Module_binaryurp.mk
new file mode 100644
index 000000000..fcfd303f0
--- /dev/null
+++ b/binaryurp/Module_binaryurp.mk
@@ -0,0 +1,21 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,binaryurp))
+
+$(eval $(call gb_Module_add_targets,binaryurp,\
+ Library_binaryurp \
+))
+
+$(eval $(call gb_Module_add_check_targets,binaryurp,\
+ CppunitTest_binaryurp_test-cache \
+ CppunitTest_binaryurp_test-unmarshal \
+))
+
+# vim: set noet sw=4 ts=4: