summaryrefslogtreecommitdiffstats
path: root/connectivity/Configuration_odbc.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /connectivity/Configuration_odbc.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'connectivity/Configuration_odbc.mk')
-rw-r--r--connectivity/Configuration_odbc.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/connectivity/Configuration_odbc.mk b/connectivity/Configuration_odbc.mk
new file mode 100644
index 000000000..bb5df1f3b
--- /dev/null
+++ b/connectivity/Configuration_odbc.mk
@@ -0,0 +1,20 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Configuration_Configuration,driver_odbc))
+
+$(eval $(call gb_Configuration_add_spool_modules,driver_odbc,connectivity/registry/odbc,\
+ org/openoffice/Office/DataAccess/Drivers-odbc.xcu \
+))
+
+$(eval $(call gb_Configuration_add_localized_datas,driver_odbc,connectivity/registry/odbc,\
+ org/openoffice/Office/DataAccess/Drivers.xcu \
+))
+
+# vim: set noet sw=4 ts=4: