summaryrefslogtreecommitdiffstats
path: root/cppu/InternalUnoApi_cppu_qa_types.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /cppu/InternalUnoApi_cppu_qa_types.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'cppu/InternalUnoApi_cppu_qa_types.mk')
-rw-r--r--cppu/InternalUnoApi_cppu_qa_types.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/cppu/InternalUnoApi_cppu_qa_types.mk b/cppu/InternalUnoApi_cppu_qa_types.mk
new file mode 100644
index 000000000..345722689
--- /dev/null
+++ b/cppu/InternalUnoApi_cppu_qa_types.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_InternalUnoApi_InternalUnoApi,cppu_qa_types,cppu/qa/types.idl))
+
+$(eval $(call gb_InternalUnoApi_use_api,cppu_qa_types,\
+ udkapi \
+))
+
+# vim:set noet sw=4 ts=4: