summaryrefslogtreecommitdiffstats
path: root/external/more_fonts/ExternalPackage_culmus.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /external/more_fonts/ExternalPackage_culmus.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'external/more_fonts/ExternalPackage_culmus.mk')
-rw-r--r--external/more_fonts/ExternalPackage_culmus.mk33
1 files changed, 33 insertions, 0 deletions
diff --git a/external/more_fonts/ExternalPackage_culmus.mk b/external/more_fonts/ExternalPackage_culmus.mk
new file mode 100644
index 000000000..f7a537e80
--- /dev/null
+++ b/external/more_fonts/ExternalPackage_culmus.mk
@@ -0,0 +1,33 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_ExternalPackage_ExternalPackage,fonts_culmus,font_culmus))
+
+$(eval $(call gb_ExternalPackage_add_unpacked_files,fonts_culmus,$(LIBO_SHARE_FOLDER)/fonts/truetype,\
+ DavidCLM-Bold.otf \
+ DavidCLM-BoldItalic.otf \
+ DavidCLM-Medium.otf \
+ DavidCLM-MediumItalic.otf \
+ FrankRuehlCLM-Bold.ttf \
+ FrankRuehlCLM-BoldOblique.ttf \
+ FrankRuehlCLM-Medium.ttf \
+ FrankRuehlCLM-MediumOblique.ttf \
+ MiriamCLM-Bold.ttf \
+ MiriamCLM-Book.ttf \
+ MiriamMonoCLM-Bold.ttf \
+ MiriamMonoCLM-BoldOblique.ttf \
+ MiriamMonoCLM-Book.ttf \
+ MiriamMonoCLM-BookOblique.ttf \
+ NachlieliCLM-Bold.otf \
+ NachlieliCLM-BoldOblique.otf \
+ NachlieliCLM-Light.otf \
+ NachlieliCLM-LightOblique.otf \
+))
+
+# vim: set noet sw=4 ts=4: