summaryrefslogtreecommitdiffstats
path: root/extras/Package_cfgsrvnolang.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /extras/Package_cfgsrvnolang.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_cfgsrvnolang.mk')
-rw-r--r--extras/Package_cfgsrvnolang.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/extras/Package_cfgsrvnolang.mk b/extras/Package_cfgsrvnolang.mk
new file mode 100644
index 000000000..db54583ad
--- /dev/null
+++ b/extras/Package_cfgsrvnolang.mk
@@ -0,0 +1,25 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_cfgsrvnolang,$(SRCDIR)/extras/source/misc_config))
+
+$(eval $(call gb_Package_add_files_with_dir,extras_cfgsrvnolang,$(LIBO_SHARE_FOLDER)/config,\
+ wizard/form/styles/beige.css \
+ wizard/form/styles/bgr.css \
+ wizard/form/styles/dark.css \
+ wizard/form/styles/grey.css \
+ wizard/form/styles/ibg.css \
+ wizard/form/styles/ice.css \
+ wizard/form/styles/orange.css \
+ wizard/form/styles/red.css \
+ wizard/form/styles/violet.css \
+ wizard/form/styles/water.css \
+))
+
+# vim: set noet sw=4 ts=4: