summaryrefslogtreecommitdiffstats
path: root/extras/Package_tplwizagenda.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /extras/Package_tplwizagenda.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_tplwizagenda.mk')
-rw-r--r--extras/Package_tplwizagenda.mk35
1 files changed, 35 insertions, 0 deletions
diff --git a/extras/Package_tplwizagenda.mk b/extras/Package_tplwizagenda.mk
new file mode 100644
index 000000000..af0ab7eba
--- /dev/null
+++ b/extras/Package_tplwizagenda.mk
@@ -0,0 +1,35 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_tplwizagenda,$(SRCDIR)/extras/source/templates/wizard/agenda))
+
+$(eval $(call gb_Package_add_files,extras_tplwizagenda,$(LIBO_SHARE_FOLDER)/template/common/wizard/agenda,\
+ 10grey.ott \
+ 1simple.ott \
+ 2elegant.ott \
+ 3modern.ott \
+ 4classic.ott \
+ 5blue.ott \
+ 6orange.ott \
+ 7red.ott \
+ 8green.ott \
+ 9colorful.ott \
+ aw-10grey.ott \
+ aw-1simple.ott \
+ aw-2elegant.ott \
+ aw-3modern.ott \
+ aw-4classic.ott \
+ aw-5blue.ott \
+ aw-6orange.ott \
+ aw-7red.ott \
+ aw-8green.ott \
+ aw-9colorful.ott \
+))
+
+# vim: set noet sw=4 ts=4: