summaryrefslogtreecommitdiffstats
path: root/extras/Package_tplwizstyles.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /extras/Package_tplwizstyles.mk
parentInitial commit. (diff)
downloadlibreoffice-upstream.tar.xz
libreoffice-upstream.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_tplwizstyles.mk')
-rw-r--r--extras/Package_tplwizstyles.mk33
1 files changed, 33 insertions, 0 deletions
diff --git a/extras/Package_tplwizstyles.mk b/extras/Package_tplwizstyles.mk
new file mode 100644
index 000000000..26d188f02
--- /dev/null
+++ b/extras/Package_tplwizstyles.mk
@@ -0,0 +1,33 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_tplwizstyles,$(SRCDIR)/extras/source/templates/wizard/styles))
+
+$(eval $(call gb_Package_add_files,extras_tplwizstyles,$(LIBO_SHARE_FOLDER)/template/common/wizard/styles,\
+ blackberry.ots \
+ black_white.ots \
+ default.ots \
+ diner.ots \
+ fall.ots \
+ glacier.ots \
+ green_grapes.ots \
+ jeans.ots \
+ marine.ots \
+ millennium.ots \
+ nature.ots \
+ neon.ots \
+ night.ots \
+ nostalgic.ots \
+ pastell.ots \
+ pool.ots \
+ pumpkin.ots \
+ xos.ots \
+))
+
+# vim: set noet sw=4 ts=4: