summaryrefslogtreecommitdiffstats
path: root/l10ntools/Module_l10ntools.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /l10ntools/Module_l10ntools.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'l10ntools/Module_l10ntools.mk')
-rw-r--r--l10ntools/Module_l10ntools.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/l10ntools/Module_l10ntools.mk b/l10ntools/Module_l10ntools.mk
new file mode 100644
index 000000000..3806c7d6f
--- /dev/null
+++ b/l10ntools/Module_l10ntools.mk
@@ -0,0 +1,25 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,l10ntools))
+
+$(eval $(call gb_Module_add_targets_for_build,l10ntools,\
+ Executable_helpex \
+ Executable_idxdict \
+ Executable_ulfex \
+ Executable_cfgex \
+ Executable_xrmex \
+ Executable_localize \
+ Executable_pocheck \
+ Executable_propex \
+ Executable_treex \
+ StaticLibrary_transex \
+))
+
+# vim:set noet sw=4 ts=4: