summaryrefslogtreecommitdiffstats
path: root/scp2/InstallModule_ure.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /scp2/InstallModule_ure.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'scp2/InstallModule_ure.mk')
-rw-r--r--scp2/InstallModule_ure.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/scp2/InstallModule_ure.mk b/scp2/InstallModule_ure.mk
new file mode 100644
index 000000000..6a994ff15
--- /dev/null
+++ b/scp2/InstallModule_ure.mk
@@ -0,0 +1,22 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_InstallModule_InstallModule,scp2/ure))
+
+$(eval $(call gb_InstallModule_use_auto_install_libs,scp2/ure,ure))
+
+$(eval $(call gb_InstallModule_define_if_set,scp2/ure,\
+ ENABLE_MACOSX_SANDBOX \
+))
+
+$(eval $(call gb_InstallModule_add_scpfiles,scp2/ure,\
+ scp2/source/ooo/ure \
+))
+
+# vim: set shiftwidth=4 tabstop=4 noexpandtab: