summaryrefslogtreecommitdiffstats
path: root/sd/Package_web.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /sd/Package_web.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'sd/Package_web.mk')
-rw-r--r--sd/Package_web.mk37
1 files changed, 37 insertions, 0 deletions
diff --git a/sd/Package_web.mk b/sd/Package_web.mk
new file mode 100644
index 000000000..1c7c6b80a
--- /dev/null
+++ b/sd/Package_web.mk
@@ -0,0 +1,37 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,sd_web,$(SRCDIR)/sd/res))
+
+$(eval $(call gb_Package_add_files,sd_web,$(LIBO_SHARE_FOLDER)/config/webcast,\
+ webview/common.inc \
+ webview/common.pl \
+ webview/edit.asp \
+ webview/editpic.asp \
+ webview/editpic.pl \
+ webview/edit.pl \
+ webview/index.pl \
+ webview/poll.asp \
+ webview/poll.pl \
+ webview/savepic.asp \
+ webview/savepic.pl \
+ webview/show.asp \
+ webview/show.pl \
+ webview/webcast.asp \
+ webview/webcast.pl \
+))
+
+$(eval $(call gb_Package_add_files,sd_web,$(LIBO_SHARE_FOLDER)/config/wizard/web/buttons,\
+ buttons/elementary.zip \
+ buttons/sukapura.zip \
+ buttons/round-white.zip \
+ buttons/simple.zip \
+))
+
+# vim: set noet sw=4 ts=4: