summaryrefslogtreecommitdiffstats
path: root/wizards/Pyuno_commonwizards.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /wizards/Pyuno_commonwizards.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'wizards/Pyuno_commonwizards.mk')
-rw-r--r--wizards/Pyuno_commonwizards.mk58
1 files changed, 58 insertions, 0 deletions
diff --git a/wizards/Pyuno_commonwizards.mk b/wizards/Pyuno_commonwizards.mk
new file mode 100644
index 000000000..1c139950d
--- /dev/null
+++ b/wizards/Pyuno_commonwizards.mk
@@ -0,0 +1,58 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Pyuno_Pyuno,commonwizards,$(SRCDIR)/wizards/com/sun/star/wizards))
+
+$(eval $(call gb_Pyuno_add_files,commonwizards,wizards,\
+ __init__.py \
+ common/strings.hrc \
+ common/ConfigGroup.py \
+ common/ConfigSet.py \
+ common/Configuration.py \
+ common/Desktop.py \
+ common/FileAccess.py \
+ common/HelpIds.py \
+ common/NoValidPathException.py \
+ common/NumberFormatter.py \
+ common/Properties.py \
+ common/PropertyNames.py \
+ common/SystemDialog.py \
+ common/IRenderer.py \
+ common/UCB.py \
+ common/ListModel.py \
+ common/__init__.py \
+ document/OfficeDocument.py \
+ document/__init__.py \
+ text/TextDocument.py \
+ text/TextElement.py \
+ text/TextFieldHandler.py \
+ text/TextSectionHandler.py \
+ text/__init__.py \
+ ui/ControlScroller.py \
+ ui/DocumentPreview.py \
+ ui/PathSelection.py \
+ ui/PeerConfig.py \
+ ui/UIConsts.py \
+ ui/UnoDialog.py \
+ ui/UnoDialog2.py \
+ ui/WizardDialog.py \
+ ui/__init__.py \
+ ui/event/CommonListener.py \
+ ui/event/DataAware.py \
+ ui/event/ListModelBinder.py \
+ ui/event/RadioDataAware.py \
+ ui/event/UnoDataAware.py \
+ ui/event/Task.py \
+ ui/event/TaskEvent.py \
+ ui/event/TaskListener.py \
+ ui/event/EventListenerList.py \
+ ui/event/__init__.py \
+))
+
+# vim:set noet sw=4 ts=4: