summaryrefslogtreecommitdiffstats
path: root/wizards/Pyuno_fax.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /wizards/Pyuno_fax.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'wizards/Pyuno_fax.mk')
-rw-r--r--wizards/Pyuno_fax.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/wizards/Pyuno_fax.mk b/wizards/Pyuno_fax.mk
new file mode 100644
index 000000000..c087673f8
--- /dev/null
+++ b/wizards/Pyuno_fax.mk
@@ -0,0 +1,25 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Pyuno_Pyuno,fax,$(SRCDIR)/wizards/com/sun/star/wizards/fax))
+
+$(eval $(call gb_Pyuno_add_files,fax,wizards/fax,\
+ __init__.py \
+ CallWizard.py \
+ CGFax.py \
+ CGFaxWizard.py \
+ FaxDocument.py \
+ FaxWizardDialogConst.py \
+ FaxWizardDialogImpl.py \
+ FaxWizardDialog.py \
+ FaxWizardDialogResources.py \
+))
+$(eval $(call gb_Pyuno_set_componentfile_full,fax,wizards/com/sun/star/wizards/fax/fax,vnd.openoffice.pymodule:wizards.fax,.CallWizard,services))
+
+# vim:set noet sw=4 ts=4: