summaryrefslogtreecommitdiffstats
path: root/wizards/Pyuno_letter.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /wizards/Pyuno_letter.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'wizards/Pyuno_letter.mk')
-rw-r--r--wizards/Pyuno_letter.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/wizards/Pyuno_letter.mk b/wizards/Pyuno_letter.mk
new file mode 100644
index 000000000..93999a9e0
--- /dev/null
+++ b/wizards/Pyuno_letter.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Pyuno_Pyuno,letter,$(SRCDIR)/wizards/com/sun/star/wizards/letter))
+
+$(eval $(call gb_Pyuno_add_files,letter,wizards/letter,\
+ CallWizard.py \
+ CGLetter.py \
+ CGLetterWizard.py \
+ CGPaperElementLocation.py \
+ __init__.py \
+ LetterDocument.py \
+ LetterWizardDialogConst.py \
+ LetterWizardDialogImpl.py \
+ LetterWizardDialog.py \
+ LetterWizardDialogResources.py \
+))
+$(eval $(call gb_Pyuno_set_componentfile_full,letter,wizards/com/sun/star/wizards/letter/letter,vnd.openoffice.pymodule:wizards.letter,.CallWizard,services))
+
+# vim:set noet sw=4 ts=4: