summaryrefslogtreecommitdiffstats
path: root/accessibility/Module_accessibility.mk
diff options
context:
space:
mode:
Diffstat (limited to 'accessibility/Module_accessibility.mk')
-rw-r--r--accessibility/Module_accessibility.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/accessibility/Module_accessibility.mk b/accessibility/Module_accessibility.mk
new file mode 100644
index 000000000..de252a36d
--- /dev/null
+++ b/accessibility/Module_accessibility.mk
@@ -0,0 +1,20 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,accessibility))
+
+$(eval $(call gb_Module_add_targets,accessibility,\
+ Library_acc \
+))
+
+$(eval $(call gb_Module_add_l10n_targets,accessibility,\
+ AllLangMoTarget_acc \
+))
+
+# vim:set noet sw=4 ts=4: