summaryrefslogtreecommitdiffstats
path: root/animations/Module_animations.mk
diff options
context:
space:
mode:
Diffstat (limited to 'animations/Module_animations.mk')
-rw-r--r--animations/Module_animations.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/animations/Module_animations.mk b/animations/Module_animations.mk
new file mode 100644
index 000000000..73b262ce6
--- /dev/null
+++ b/animations/Module_animations.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+# This file incorporates work covered by the following license notice:
+#
+# Licensed to the Apache Software Foundation (ASF) under one or more
+# contributor license agreements. See the NOTICE file distributed
+# with this work for additional information regarding copyright
+# ownership. The ASF licenses this file to you under the Apache
+# License, Version 2.0 (the "License"); you may not use this file
+# except in compliance with the License. You may obtain a copy of
+# the License at http://www.apache.org/licenses/LICENSE-2.0 .
+#
+
+$(eval $(call gb_Module_Module,animations))
+
+$(eval $(call gb_Module_add_targets,animations,\
+ Library_animcore \
+))
+
+# vim: set noet sw=4 ts=4: