summaryrefslogtreecommitdiffstats
path: root/basegfx/source/workbench/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'basegfx/source/workbench/Makefile')
-rw-r--r--basegfx/source/workbench/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/basegfx/source/workbench/Makefile b/basegfx/source/workbench/Makefile
new file mode 100644
index 000000000..6218141da
--- /dev/null
+++ b/basegfx/source/workbench/Makefile
@@ -0,0 +1,23 @@
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+# This file incorporates work covered by the following license notice:
+#
+# Licensed to the Apache Software Foundation (ASF) under one or more
+# contributor license agreements. See the NOTICE file distributed
+# with this work for additional information regarding copyright
+# ownership. The ASF licenses this file to you under the Apache
+# License, Version 2.0 (the "License"); you may not use this file
+# except in compliance with the License. You may obtain a copy of
+# the License at http://www.apache.org/licenses/LICENSE-2.0 .
+#
+
+prog : bezierclip.cxx convexhull.cxx
+ g++ -I. -Wall -g bezierclip.cxx convexhull.cxx -o bezierclip
+
+.cxx.o:
+ g++ -c $(LOCALDEFINES) $(CCFLAGS) $<