summaryrefslogtreecommitdiffstats
path: root/bridges/Package_jnilib_java_uno.mk
diff options
context:
space:
mode:
Diffstat (limited to 'bridges/Package_jnilib_java_uno.mk')
-rw-r--r--bridges/Package_jnilib_java_uno.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/bridges/Package_jnilib_java_uno.mk b/bridges/Package_jnilib_java_uno.mk
new file mode 100644
index 000000000..446613fc9
--- /dev/null
+++ b/bridges/Package_jnilib_java_uno.mk
@@ -0,0 +1,14 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,bridges_jnilib_java_uno,$(SRCDIR)))
+
+$(eval $(call gb_Package_add_symbolic_link,bridges_jnilib_java_uno,$(LIBO_URE_LIB_FOLDER)/$(basename $(notdir $(call gb_Library_get_target,java_uno))).jnilib,$(notdir $(call gb_Library_get_target,java_uno))))
+
+# vim: set noet sw=4 ts=4: