summaryrefslogtreecommitdiffstats
path: root/cppuhelper/CppunitTest_cppuhelper_cppu_ifcontainer.mk
diff options
context:
space:
mode:
Diffstat (limited to 'cppuhelper/CppunitTest_cppuhelper_cppu_ifcontainer.mk')
-rw-r--r--cppuhelper/CppunitTest_cppuhelper_cppu_ifcontainer.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/cppuhelper/CppunitTest_cppuhelper_cppu_ifcontainer.mk b/cppuhelper/CppunitTest_cppuhelper_cppu_ifcontainer.mk
new file mode 100644
index 000000000..1d745b641
--- /dev/null
+++ b/cppuhelper/CppunitTest_cppuhelper_cppu_ifcontainer.mk
@@ -0,0 +1,27 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_CppunitTest_CppunitTest,cppuhelper_cppu_ifcontainer))
+
+$(eval $(call gb_CppunitTest_add_exception_objects,cppuhelper_cppu_ifcontainer,\
+ cppuhelper/qa/ifcontainer/cppu_ifcontainer \
+))
+
+$(eval $(call gb_CppunitTest_use_api,cppuhelper_cppu_ifcontainer,\
+ udkapi \
+))
+
+$(eval $(call gb_CppunitTest_use_libraries,cppuhelper_cppu_ifcontainer,\
+ cppu \
+ cppuhelper \
+ sal \
+))
+
+# vim: set noet sw=4 ts=4: