summaryrefslogtreecommitdiffstats
path: root/cppuhelper/CppunitTest_cppuhelper_qa_misc.mk
diff options
context:
space:
mode:
Diffstat (limited to 'cppuhelper/CppunitTest_cppuhelper_qa_misc.mk')
-rw-r--r--cppuhelper/CppunitTest_cppuhelper_qa_misc.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/cppuhelper/CppunitTest_cppuhelper_qa_misc.mk b/cppuhelper/CppunitTest_cppuhelper_qa_misc.mk
new file mode 100644
index 000000000..c83ebee59
--- /dev/null
+++ b/cppuhelper/CppunitTest_cppuhelper_qa_misc.mk
@@ -0,0 +1,27 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_CppunitTest_CppunitTest,cppuhelper_qa_misc))
+
+$(eval $(call gb_CppunitTest_add_exception_objects,cppuhelper_qa_misc,\
+ cppuhelper/qa/misc/test_misc \
+))
+
+$(eval $(call gb_CppunitTest_use_api,cppuhelper_qa_misc,\
+ udkapi \
+))
+
+$(eval $(call gb_CppunitTest_use_libraries,cppuhelper_qa_misc,\
+ cppu \
+ cppuhelper \
+ sal \
+))
+
+# vim: set noet sw=4 ts=4: