summaryrefslogtreecommitdiffstats
path: root/cui/Package_cui.mk
diff options
context:
space:
mode:
Diffstat (limited to 'cui/Package_cui.mk')
-rw-r--r--cui/Package_cui.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/cui/Package_cui.mk b/cui/Package_cui.mk
new file mode 100644
index 000000000..918e62f69
--- /dev/null
+++ b/cui/Package_cui.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,cui,$(SRCDIR)/cui))
+
+$(eval $(call gb_Package_add_files,cui,$(LIBO_SHARE_FOLDER)/filter,\
+ source/dialogs/signature-line.svg \
+ source/dialogs/signature-line-draw.svg \
+))
+
+# vim: set noet sw=4 ts=4: