summaryrefslogtreecommitdiffstats
path: root/desktop/Pagein_draw.mk
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/Pagein_draw.mk')
-rw-r--r--desktop/Pagein_draw.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/desktop/Pagein_draw.mk b/desktop/Pagein_draw.mk
new file mode 100644
index 000000000..2fd0ef6ba
--- /dev/null
+++ b/desktop/Pagein_draw.mk
@@ -0,0 +1,19 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Pagein_Pagein,draw))
+
+$(eval $(call gb_Pagein_add_objects,draw,\
+ sd \
+ sdui \
+ svx \
+ svxcore \
+))
+
+# vim: set ts=4 sw=4 et: