summaryrefslogtreecommitdiffstats
path: root/desktop/StaticLibrary_winlauncher.mk
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/StaticLibrary_winlauncher.mk')
-rw-r--r--desktop/StaticLibrary_winlauncher.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/desktop/StaticLibrary_winlauncher.mk b/desktop/StaticLibrary_winlauncher.mk
new file mode 100644
index 000000000..1fed934f1
--- /dev/null
+++ b/desktop/StaticLibrary_winlauncher.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_StaticLibrary_StaticLibrary,winlauncher))
+
+$(eval $(call gb_StaticLibrary_add_exception_objects,winlauncher,\
+ desktop/win32/source/applauncher/launcher \
+))
+
+# vim:set noet sw=4 ts=4: