summaryrefslogtreecommitdiffstats
path: root/external/clew/Module_clew.mk
diff options
context:
space:
mode:
Diffstat (limited to 'external/clew/Module_clew.mk')
-rw-r--r--external/clew/Module_clew.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/external/clew/Module_clew.mk b/external/clew/Module_clew.mk
new file mode 100644
index 000000000..51f174b78
--- /dev/null
+++ b/external/clew/Module_clew.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,clew))
+
+$(eval $(call gb_Module_add_targets,clew,\
+ Library_clew \
+))
+
+# vim: set noet sw=4 ts=4: