summaryrefslogtreecommitdiffstats
path: root/external/mythes/StaticLibrary_mythes.mk
diff options
context:
space:
mode:
Diffstat (limited to 'external/mythes/StaticLibrary_mythes.mk')
-rw-r--r--external/mythes/StaticLibrary_mythes.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/external/mythes/StaticLibrary_mythes.mk b/external/mythes/StaticLibrary_mythes.mk
new file mode 100644
index 000000000..74a9e07c4
--- /dev/null
+++ b/external/mythes/StaticLibrary_mythes.mk
@@ -0,0 +1,21 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_StaticLibrary_StaticLibrary,mythes))
+
+$(eval $(call gb_StaticLibrary_use_unpacked,mythes,mythes))
+
+$(eval $(call gb_StaticLibrary_set_warnings_disabled,mythes))
+
+$(eval $(call gb_StaticLibrary_add_generated_exception_objects,mythes,\
+ UnpackedTarball/mythes/mythes \
+))
+
+
+# vim: set noet sw=4 ts=4: