summaryrefslogtreecommitdiffstats
path: root/extras/Package_cfgsrvnolang.mk
diff options
context:
space:
mode:
Diffstat (limited to 'extras/Package_cfgsrvnolang.mk')
-rw-r--r--extras/Package_cfgsrvnolang.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/extras/Package_cfgsrvnolang.mk b/extras/Package_cfgsrvnolang.mk
new file mode 100644
index 000000000..db54583ad
--- /dev/null
+++ b/extras/Package_cfgsrvnolang.mk
@@ -0,0 +1,25 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_cfgsrvnolang,$(SRCDIR)/extras/source/misc_config))
+
+$(eval $(call gb_Package_add_files_with_dir,extras_cfgsrvnolang,$(LIBO_SHARE_FOLDER)/config,\
+ wizard/form/styles/beige.css \
+ wizard/form/styles/bgr.css \
+ wizard/form/styles/dark.css \
+ wizard/form/styles/grey.css \
+ wizard/form/styles/ibg.css \
+ wizard/form/styles/ice.css \
+ wizard/form/styles/orange.css \
+ wizard/form/styles/red.css \
+ wizard/form/styles/violet.css \
+ wizard/form/styles/water.css \
+))
+
+# vim: set noet sw=4 ts=4: