summaryrefslogtreecommitdiffstats
path: root/hwpfilter/Module_hwpfilter.mk
diff options
context:
space:
mode:
Diffstat (limited to 'hwpfilter/Module_hwpfilter.mk')
-rw-r--r--hwpfilter/Module_hwpfilter.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/hwpfilter/Module_hwpfilter.mk b/hwpfilter/Module_hwpfilter.mk
new file mode 100644
index 000000000..39d2d22a1
--- /dev/null
+++ b/hwpfilter/Module_hwpfilter.mk
@@ -0,0 +1,20 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,hwpfilter))
+
+$(eval $(call gb_Module_add_targets,hwpfilter,\
+ Library_hwp \
+))
+
+$(eval $(call gb_Module_add_check_targets,hwpfilter,\
+ CppunitTest_hwpfilter_test_hwpfilter \
+))
+
+# vim: set noet sw=4 ts=4: