summaryrefslogtreecommitdiffstats
path: root/i18npool/Executable_genconv_dict.mk
diff options
context:
space:
mode:
Diffstat (limited to 'i18npool/Executable_genconv_dict.mk')
-rw-r--r--i18npool/Executable_genconv_dict.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/i18npool/Executable_genconv_dict.mk b/i18npool/Executable_genconv_dict.mk
new file mode 100644
index 000000000..5ac58c24e
--- /dev/null
+++ b/i18npool/Executable_genconv_dict.mk
@@ -0,0 +1,20 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,genconv_dict))
+
+$(eval $(call gb_Executable_use_libraries,genconv_dict,\
+ sal \
+))
+
+$(eval $(call gb_Executable_add_exception_objects,genconv_dict,\
+ i18npool/source/textconversion/genconv_dict \
+))
+
+# vim: set noet sw=4 ts=4: