summaryrefslogtreecommitdiffstats
path: root/i18npool/Library_dict_ja.mk
diff options
context:
space:
mode:
Diffstat (limited to 'i18npool/Library_dict_ja.mk')
-rw-r--r--i18npool/Library_dict_ja.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/i18npool/Library_dict_ja.mk b/i18npool/Library_dict_ja.mk
new file mode 100644
index 000000000..d2ae790f5
--- /dev/null
+++ b/i18npool/Library_dict_ja.mk
@@ -0,0 +1,18 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Library_Library,dict_ja))
+
+$(eval $(call gb_Library_set_plugin_for_nodep,dict_ja,i18npool))
+
+$(eval $(call gb_Library_add_generated_exception_objects,dict_ja,\
+ CustomTarget/i18npool/breakiterator/dict_ja \
+))
+
+# vim: set noet sw=4 ts=4: