summaryrefslogtreecommitdiffstats
path: root/linguistic/Module_linguistic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'linguistic/Module_linguistic.mk')
-rw-r--r--linguistic/Module_linguistic.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/linguistic/Module_linguistic.mk b/linguistic/Module_linguistic.mk
new file mode 100644
index 000000000..956c1bbc2
--- /dev/null
+++ b/linguistic/Module_linguistic.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,linguistic))
+
+$(eval $(call gb_Module_add_targets,linguistic,\
+ Library_lng \
+))
+
+#$(eval $(call gb_Module_add_check_targets,linguistic,\
+#))
+
+$(eval $(call gb_Module_add_subsequentcheck_targets,linguistic,\
+ JunitTest_linguistic_unoapi \
+))
+
+# was disabled in old build system
+# JunitTest_linguistic_complex \
+
+# vim: set noet sw=4 ts=4: