summaryrefslogtreecommitdiffstats
path: root/o3tl/CompilerTest_o3tl_temporary.mk
diff options
context:
space:
mode:
Diffstat (limited to 'o3tl/CompilerTest_o3tl_temporary.mk')
-rw-r--r--o3tl/CompilerTest_o3tl_temporary.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/o3tl/CompilerTest_o3tl_temporary.mk b/o3tl/CompilerTest_o3tl_temporary.mk
new file mode 100644
index 000000000..fe8a830e0
--- /dev/null
+++ b/o3tl/CompilerTest_o3tl_temporary.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t; fill-column: 100 -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_CompilerTest_CompilerTest,o3tl_temporary))
+
+$(eval $(call gb_CompilerTest_add_exception_objects,o3tl_temporary, \
+ o3tl/qa/compile-temporary \
+))
+
+# vim: set noet sw=4 ts=4: