summaryrefslogtreecommitdiffstats
path: root/ridljar/InternalUnoApi_test_urp.mk
diff options
context:
space:
mode:
Diffstat (limited to 'ridljar/InternalUnoApi_test_urp.mk')
-rw-r--r--ridljar/InternalUnoApi_test_urp.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/ridljar/InternalUnoApi_test_urp.mk b/ridljar/InternalUnoApi_test_urp.mk
new file mode 100644
index 000000000..0fb6cf7c4
--- /dev/null
+++ b/ridljar/InternalUnoApi_test_urp.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_InternalUnoApi_InternalUnoApi,test_urp,ridljar/test/com/sun/star/lib/uno/protocols/urp/interfaces.idl))
+
+$(eval $(call gb_InternalUnoApi_use_api,test_urp,\
+ udkapi \
+))
+
+# vim: set noet sw=4 ts=4: