summaryrefslogtreecommitdiffstats
path: root/sal/CppunitTest_sal_types.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sal/CppunitTest_sal_types.mk')
-rw-r--r--sal/CppunitTest_sal_types.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/sal/CppunitTest_sal_types.mk b/sal/CppunitTest_sal_types.mk
new file mode 100644
index 000000000..487d2f9a2
--- /dev/null
+++ b/sal/CppunitTest_sal_types.mk
@@ -0,0 +1,21 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_CppunitTest_CppunitTest,sal_types))
+
+$(eval $(call gb_CppunitTest_add_exception_objects,sal_types,\
+ sal/qa/sal/test_types \
+))
+
+$(eval $(call gb_CppunitTest_use_libraries,sal_types,\
+ sal \
+))
+
+# vim: set noet sw=4 ts=4: