summaryrefslogtreecommitdiffstats
path: root/sc/UITest_manual_tests.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sc/UITest_manual_tests.mk')
-rw-r--r--sc/UITest_manual_tests.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/sc/UITest_manual_tests.mk b/sc/UITest_manual_tests.mk
new file mode 100644
index 000000000..94089544d
--- /dev/null
+++ b/sc/UITest_manual_tests.mk
@@ -0,0 +1,20 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,manual_tests))
+
+$(eval $(call gb_UITest_add_modules,manual_tests,$(SRCDIR)/sc/qa/uitest,\
+ manual_tests/ \
+))
+
+$(eval $(call gb_UITest_set_defs,manual_tests, \
+ TDOC="$(SRCDIR)/sc/qa/uitest/data" \
+))
+
+# vim: set noet sw=4 ts=4: