summaryrefslogtreecommitdiffstats
path: root/sd/CppunitTest_sd_export_tests-ooxml3.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sd/CppunitTest_sd_export_tests-ooxml3.mk')
-rw-r--r--sd/CppunitTest_sd_export_tests-ooxml3.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/sd/CppunitTest_sd_export_tests-ooxml3.mk b/sd/CppunitTest_sd_export_tests-ooxml3.mk
new file mode 100644
index 000000000..4e79f4ccd
--- /dev/null
+++ b/sd/CppunitTest_sd_export_tests-ooxml3.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#*************************************************************************
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+#*************************************************************************
+
+$(eval $(call sd_export_test,-ooxml3))
+
+$(call gb_CppunitTest_get_target,sd_export_tests-ooxml3): \
+ $(call gb_Package_get_target,postprocess_images)
+
+# vim: set noet sw=4 ts=4: