summaryrefslogtreecommitdiffstats
path: root/sd/UITest_sd_findReplace.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sd/UITest_sd_findReplace.mk')
-rw-r--r--sd/UITest_sd_findReplace.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/sd/UITest_sd_findReplace.mk b/sd/UITest_sd_findReplace.mk
new file mode 100644
index 000000000..5551aa560
--- /dev/null
+++ b/sd/UITest_sd_findReplace.mk
@@ -0,0 +1,16 @@
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,sd_findReplace))
+
+$(eval $(call gb_UITest_add_modules,sd_findReplace,$(SRCDIR)/sd/qa/uitest,\
+ findReplace/ \
+))
+
+$(eval $(call gb_UITest_set_defs,sd_findReplace, \
+ TDOC="$(SRCDIR)/sd/qa/uitest/data" \
+))