summaryrefslogtreecommitdiffstats
path: root/sdext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sdext/Makefile')
-rw-r--r--sdext/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/sdext/Makefile b/sdext/Makefile
new file mode 100644
index 000000000..0997e6284
--- /dev/null
+++ b/sdext/Makefile
@@ -0,0 +1,14 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+module_directory:=$(dir $(realpath $(firstword $(MAKEFILE_LIST))))
+
+include $(module_directory)/../solenv/gbuild/partial_build.mk
+
+# vim: set noet sw=4 ts=4: