summaryrefslogtreecommitdiffstats
path: root/sdext/Package_pdfimport_xpdfimport.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sdext/Package_pdfimport_xpdfimport.mk')
-rw-r--r--sdext/Package_pdfimport_xpdfimport.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/sdext/Package_pdfimport_xpdfimport.mk b/sdext/Package_pdfimport_xpdfimport.mk
new file mode 100644
index 000000000..9f08e05f4
--- /dev/null
+++ b/sdext/Package_pdfimport_xpdfimport.mk
@@ -0,0 +1,14 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,sdext_pdfimport_pdf,$(SRCDIR)/sdext))
+
+$(eval $(call gb_Package_add_file,sdext_pdfimport_pdf,$(LIBO_SHARE_FOLDER)/xpdfimport/xpdfimport_err.pdf,source/pdfimport/dialogs/xpdfimport_err.pdf))
+
+# vim: set noet sw=4 ts=4: