summaryrefslogtreecommitdiffstats
path: root/sfx2/Package_classification.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sfx2/Package_classification.mk')
-rw-r--r--sfx2/Package_classification.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/sfx2/Package_classification.mk b/sfx2/Package_classification.mk
new file mode 100644
index 000000000..c76e07d17
--- /dev/null
+++ b/sfx2/Package_classification.mk
@@ -0,0 +1,23 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,sfx2_classification,$(SRCDIR)/sfx2))
+
+$(eval $(call gb_Package_add_files,sfx2_classification,$(LIBO_SHARE_FOLDER)/classification,\
+ classification/example.xml \
+ classification/example_ca-ES.xml \
+ classification/example_fr-FR.xml \
+ classification/example_hu-HU.xml \
+ classification/example_nl-NL.xml \
+ classification/example_pt-BR.xml \
+ classification/example_sl-SI.xml \
+ classification/example_zh-CN.xml \
+))
+
+# vim: set noet sw=4 ts=4: