summaryrefslogtreecommitdiffstats
path: root/shell/Executable_regsvrex.mk
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Executable_regsvrex.mk')
-rw-r--r--shell/Executable_regsvrex.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/shell/Executable_regsvrex.mk b/shell/Executable_regsvrex.mk
new file mode 100644
index 000000000..6072c166d
--- /dev/null
+++ b/shell/Executable_regsvrex.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,regsvrex))
+
+$(eval $(call gb_Executable_add_exception_objects,regsvrex,\
+ shell/source/tools/regsvrex/regsvrex \
+))
+
+# vim: set shiftwidth=4 tabstop=4 noexpandtab: