summaryrefslogtreecommitdiffstats
path: root/solenv/Executable_gbuildtojson.mk
diff options
context:
space:
mode:
Diffstat (limited to 'solenv/Executable_gbuildtojson.mk')
-rw-r--r--solenv/Executable_gbuildtojson.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/solenv/Executable_gbuildtojson.mk b/solenv/Executable_gbuildtojson.mk
new file mode 100644
index 000000000..bffc99049
--- /dev/null
+++ b/solenv/Executable_gbuildtojson.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,gbuildtojson))
+
+$(eval $(call gb_Executable_add_exception_objects,gbuildtojson,\
+ solenv/gbuildtojson/gbuildtojson, $(gb_COMPILEROPTFLAGS) \
+))
+
+# vim:set noet sw=4 ts=4: