summaryrefslogtreecommitdiffstats
path: root/solenv/gbuild/platform/DRAGONFLY_INTEL_GCC.mk
diff options
context:
space:
mode:
Diffstat (limited to 'solenv/gbuild/platform/DRAGONFLY_INTEL_GCC.mk')
-rw-r--r--solenv/gbuild/platform/DRAGONFLY_INTEL_GCC.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/solenv/gbuild/platform/DRAGONFLY_INTEL_GCC.mk b/solenv/gbuild/platform/DRAGONFLY_INTEL_GCC.mk
new file mode 100644
index 000000000..00ccf8a03
--- /dev/null
+++ b/solenv/gbuild/platform/DRAGONFLY_INTEL_GCC.mk
@@ -0,0 +1,18 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+#please make generic modifications to unxgcc.mk
+
+gb_CPUDEFS := -DX86
+
+include $(GBUILDDIR)/platform/unxgcc.mk
+
+gb_CppunitTest_CPPTESTPRECOMMAND := LD_LIBRARY_PATH=$(WORKDIR)/UnpackedTarball/cppunit/src/cppunit/.libs:/usr/pkg/lib
+
+# vim: set noet sw=4: