summaryrefslogtreecommitdiffstats
path: root/store/CppunitTest_store.mk
diff options
context:
space:
mode:
Diffstat (limited to 'store/CppunitTest_store.mk')
-rw-r--r--store/CppunitTest_store.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/store/CppunitTest_store.mk b/store/CppunitTest_store.mk
new file mode 100644
index 000000000..e08ebc840
--- /dev/null
+++ b/store/CppunitTest_store.mk
@@ -0,0 +1,22 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t; fill-column: 100 -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_CppunitTest_CppunitTest,store))
+
+$(eval $(call gb_CppunitTest_use_libraries,store,\
+ sal \
+ salhelper \
+ store \
+))
+
+$(eval $(call gb_CppunitTest_add_exception_objects,store,\
+ store/qa/store \
+))
+
+# vim: set noet sw=4 ts=4: