summaryrefslogtreecommitdiffstats
path: root/store/version.mk
diff options
context:
space:
mode:
Diffstat (limited to 'store/version.mk')
-rw-r--r--store/version.mk31
1 files changed, 31 insertions, 0 deletions
diff --git a/store/version.mk b/store/version.mk
new file mode 100644
index 000000000..07d619eb6
--- /dev/null
+++ b/store/version.mk
@@ -0,0 +1,31 @@
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+# This file incorporates work covered by the following license notice:
+#
+# Licensed to the Apache Software Foundation (ASF) under one or more
+# contributor license agreements. See the NOTICE file distributed
+# with this work for additional information regarding copyright
+# ownership. The ASF licenses this file to you under the Apache
+# License, Version 2.0 (the "License"); you may not use this file
+# except in compliance with the License. You may obtain a copy of
+# the License at http://www.apache.org/licenses/LICENSE-2.0 .
+#
+
+# target
+STORE_TARGET=store
+
+# the major
+STORE_MAJOR=2
+# the minor
+STORE_MINOR=0
+# the micro
+STORE_MICRO=0
+
+# this is a c++ compatible library
+STORE_CPP=0
+