summaryrefslogtreecommitdiffstats
path: root/sysui/productlist.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sysui/productlist.mk')
-rw-r--r--sysui/productlist.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/sysui/productlist.mk b/sysui/productlist.mk
new file mode 100644
index 000000000..5d21a8e52
--- /dev/null
+++ b/sysui/productlist.mk
@@ -0,0 +1,18 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+PRODUCTLIST := libreoffice libreofficedev
+PKGVERSION := $(LIBO_VERSION_MAJOR).$(LIBO_VERSION_MINOR).$(LIBO_VERSION_MICRO)
+PKGVERSIONSHORT := $(LIBO_VERSION_MAJOR).$(LIBO_VERSION_MINOR)
+PRODUCTNAME.libreoffice := LibreOffice
+PRODUCTNAME.libreofficedev := LibreOfficeDev
+UNIXFILENAME.libreoffice := libreoffice$(PKGVERSIONSHORT)
+UNIXFILENAME.libreofficedev := libreofficedev$(PKGVERSIONSHORT)
+
+# vim: set noet sw=4 ts=4: