summaryrefslogtreecommitdiffstats
path: root/ucbhelper/Module_ucbhelper.mk
diff options
context:
space:
mode:
Diffstat (limited to 'ucbhelper/Module_ucbhelper.mk')
-rw-r--r--ucbhelper/Module_ucbhelper.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/ucbhelper/Module_ucbhelper.mk b/ucbhelper/Module_ucbhelper.mk
new file mode 100644
index 000000000..5f667c36d
--- /dev/null
+++ b/ucbhelper/Module_ucbhelper.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,ucbhelper))
+
+$(eval $(call gb_Module_add_targets,ucbhelper,\
+ Library_ucbhelper \
+))
+
+# vim: set noet sw=4 ts=4: